Easyphp Apache Sorunu

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    Apolitik
    Apolitik's avatar
    Kayıt Tarihi: 19/Temmuz/2013
    Erkek

    Merhaba Mürit/Mürideler easyphp indirdim ve kurdum. Daha önce hiç rastlamadığım bir sorun çıktı karşıma. Easyphp başlatılırken apache başlatılamıyor ve aşşağı da verdiğim sorunu veriyor. Bunun çözümü nedir bilen hocalar yardım edebilir mi?

    Sorun;

    eds-httpd.exe - Uygulama Hatası

    Uygulama düzgün olarak başlatılamadı (0xc000007b). Uygulamayı sonlandırmak için Tamam düğmesini tıklatın.


    Şeyh uçmaz, mürit ot çekmiştir.
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    pSkpt
    pSkpt's avatar
    Kayıt Tarihi: 10/Aralık/2010
    Erkek

    öneri : xampp ya da wamp kullanabilirsin

    test aracı var mı 80 portu kullanımda mı diye test eden bir araç olur genelde kontrol panellerinde bi bak.

    Teamviewer ya da skype açıksa kapatıp dene.

    vc9, vc11 gibi redis'leri istiyor olabilir onları kurmayı dene.


    İmza...
  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    Apolitik
    Apolitik's avatar
    Kayıt Tarihi: 19/Temmuz/2013
    Erkek
    pSkpt bunu yazdı

    öneri : xampp ya da wamp kullanabilirsin

    test aracı var mı 80 portu kullanımda mı diye test eden bir araç olur genelde kontrol panellerinde bi bak.

    Teamviewer ya da skype açıksa kapatıp dene.

    vc9, vc11 gibi redis'leri istiyor olabilir onları kurmayı dene.

    Hocam diğer wampları kullansam değişen bişi yine olmayacak ki? Yine apache aynı apache?


    Şeyh uçmaz, mürit ot çekmiştir.
  4. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DarkSkull
    DarkSkull's avatar
    Kayıt Tarihi: 17/Aralık/2008
    Erkek

    xampp dene hatayı neden verdiğini belki söyler. Bazen 80 portu kullanımda deyip başlamıyordu mesela böyle anlamı olmayan hata vermiyordu.

  5. KısayolKısayol reportŞikayet pmÖzel Mesaj
    ZINDIK
    ZINDIK's avatar
    Kayıt Tarihi: 31/Mart/2007
    Erkek
    ApuLitik bunu yazdı
    pSkpt bunu yazdı

    öneri : xampp ya da wamp kullanabilirsin

    test aracı var mı 80 portu kullanımda mı diye test eden bir araç olur genelde kontrol panellerinde bi bak.

    Teamviewer ya da skype açıksa kapatıp dene.

    vc9, vc11 gibi redis'leri istiyor olabilir onları kurmayı dene.

    Hocam diğer wampları kullansam değişen bişi yine olmayacak ki? Yine apache aynı apache?

    pSkpt'ın dediği gibi Visual C++ Redistributable istiyordur.

    https://support.microsoft.com/en-us/kb/2977003

    +2015: https://www.microsoft.com/en-us/download/details.aspx?id=48145

    32bit/64bit alayını yükle.

     

  6. KısayolKısayol reportŞikayet pmÖzel Mesaj
    Apolitik
    Apolitik's avatar
    Kayıt Tarihi: 19/Temmuz/2013
    Erkek
    DarkSkull bunu yazdı

    xampp dene hatayı neden verdiğini belki söyler. Bazen 80 portu kullanımda deyip başlamıyordu mesela böyle anlamı olmayan hata vermiyordu.

    Yok hocam port hatası olsa hallederdim, daha önce de 80 portunu skype kullanıyor diye apache başlatılamıyordu. Ama şimdi kontrol ettim 80 portunu kullanan bir program yok.

    ZINDIK bunu yazdı
    ApuLitik bunu yazdı
    pSkpt bunu yazdı

    öneri : xampp ya da wamp kullanabilirsin

    test aracı var mı 80 portu kullanımda mı diye test eden bir araç olur genelde kontrol panellerinde bi bak.

    Teamviewer ya da skype açıksa kapatıp dene.

    vc9, vc11 gibi redis'leri istiyor olabilir onları kurmayı dene.

    Hocam diğer wampları kullansam değişen bişi yine olmayacak ki? Yine apache aynı apache?

    pSkpt'ın dediği gibi Visual C++ Redistributable istiyordur.

    https://support.microsoft.com/en-us/kb/2977003

    +2015: https://www.microsoft.com/en-us/download/details.aspx?id=48145

    32bit/64bit alayını yükle.

     

    İkinize de eyvallah. Siki tuttuk bunları indirene kadar :S

     

    Edit: 9 la 11 hariç hepsi varmış.

    Edit2: Hepsi varmış. Sorun hayla aynı.

    Edit3: NET framework de güncellendi.

    Apolitik tarafından 11/Ara/15 16:38 tarihinde düzenlenmiştir

    Şeyh uçmaz, mürit ot çekmiştir.
  7. KısayolKısayol reportŞikayet pmÖzel Mesaj
    Apolitik
    Apolitik's avatar
    Kayıt Tarihi: 19/Temmuz/2013
    Erkek

    Sorun düzeltildi. Herkese teşekkürler.


    Şeyh uçmaz, mürit ot çekmiştir.
  8. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DrKill
    DrKill's avatar
    Kayıt Tarihi: 10/Mart/2004
    Erkek
    ApuLitik bunu yazdı

    Sorun düzeltildi. Herkese teşekkürler.

    sorunu nasıl çözdüğünü yazda forumun faydası sadece sana olmasın hocam. Aynı sorunu yaşayanlarda ileride buradan çözüm bulabilir.


    Bu imzayı her gördüğünüzde 4gb kotanızın 0,00000358559191226959228515625 azalmaktadır. Bilerek ve istenerek bu imza yapılmıştır. Amaç kotanızı sömürmektir
  9. KısayolKısayol reportŞikayet pmÖzel Mesaj
    Apolitik
    Apolitik's avatar
    Kayıt Tarihi: 19/Temmuz/2013
    Erkek
    DrKill bunu yazdı
    ApuLitik bunu yazdı

    Sorun düzeltildi. Herkese teşekkürler.

    sorunu nasıl çözdüğünü yazda forumun faydası sadece sana olmasın hocam. Aynı sorunu yaşayanlarda ileride buradan çözüm bulabilir.

    Özür diliyerek açıklıyayım;

    Netframework u güncelledim, sonra v serilerinin hepsini repairladım, sonra da apachenin httpd.conf dosyasında listenını ellemeden portlu :8080 yaptım, daha sonra da httpd-ssl.conf dosyasının listen ını 444 yaptım. Şuan sorunsuz çalışıyor. Tekrardan herkese teşekkürler. Ayrıca o hatanın araştırdığım kadarıyla çok daha farklı sebepleri ve çözümleri olabilirmiş. İyi forumlar...


    Şeyh uçmaz, mürit ot çekmiştir.
Toplam Hit: 967 Toplam Mesaj: 9
easyphp hatası easyphp