Excell Yardım

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DjBlueMaN
    DjBlueMaN's avatar
    Kayıt Tarihi: 18/Mart/2003
    Erkek

    Arkadaşlar öncelikle merhaba;

    Bundan önce de böyle bir başlığım vardı fakat konuyu tam anlatamadım sanırım bu defa çalışma yaptığımız excell dosyasının resmini çektim.Resimler üzerinden anlatmaya çalışayım.

    Tek sayfa bir excell dosyası bu,1 ve 2 resimler sol taraf 3. resim ise sayfanın sağ tarafını gösteriyor.

    Malın cinsi yazan yerde açılır bir menü var ve bu menü listeyi 3.resimde gördüğünüz yerden alıyor.Bizim istediğimiz Ürünü seçtikten

    sonra sağ tarafta bulunan ürün alış ve satış tutarlarınıda otomatik olarak girmesi.Biz açılır menüden ürünü seçtiğimiz zaman sağ taraftan ürünün alış ve satış tutarlarının bulup tek tek yazıyoruz ve bu bazen yanlış olabiliyor.Her yanlışta bize giriyor :)

    Yardımcı olan olmayan herkese teşekkür ederim şimdiden.

    Örnek excell: http://m.yollayap.com/bbtc/1527382262836.xlsx

     

    DjBlueMaN tarafından 28/May/18 09:37 tarihinde düzenlenmiştir

    Haşa Zulmetmez Kullarına Hüdası, Her Kulun Çektiği, Kendi İşinin Cezası!
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    radres
    radres's avatar
    Kayıt Tarihi: 28/Şubat/2009
    Erkek

    düşeyara formülü işini görür

    yada kaçıncı / indis kombinasyonu

    edit: fiyatları aynı listeden formül ile almak istiyorsun anladığım kadarıyla .  formülü bizim yazarak yardımcı olabilmemiz için satır ve sütun adresleri net görünecek şekilde fotoğra yüklemen lazım. üçüncü fotoğrftaki sayfanın adını da yazman lazım ... 3. fotoğrataki sayfa aynı dosyadamı bu arada ?

    radres tarafından 26/May/18 20:22 tarihinde düzenlenmiştir

    valar morghulis ...
  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    heza
    heza's avatar
    Kayıt Tarihi: 01/Haziran/2007
    Erkek

    vlookup/düşeyara ile formül yazsan olmuyor mu fiyat yerine?


    "We think too much and feel too little." By Charlie Chaplin from The Great Dictator.
  4. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DjBlueMaN
    DjBlueMaN's avatar
    Kayıt Tarihi: 18/Mart/2003
    Erkek
    radres bunu yazdı

    düşeyara formülü işini görür

    yada kaçıncı / indis kombinasyonu

    edit: fiyatları aynı listeden formül ile almak istiyorsun anladığım kadarıyla .  formülü bizim yazarak yardımcı olabilmemiz için satır ve sütun adresleri net görünecek şekilde fotoğra yüklemen lazım. üçüncü fotoğrftaki sayfanın adını da yazman lazım ... 3. fotoğrataki sayfa aynı dosyadamı bu arada ?

    Ben bir örnek yapıp atayım başlık altına hocam


    Haşa Zulmetmez Kullarına Hüdası, Her Kulun Çektiği, Kendi İşinin Cezası!
  5. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DjBlueMaN
    DjBlueMaN's avatar
    Kayıt Tarihi: 18/Mart/2003
    Erkek

    http://dosya.co/eh261xp2rm54/ÖRNEK.xlsx.html

    Arkadaşlar çalışma yaptığımız excell buna yakın birşey.


    Haşa Zulmetmez Kullarına Hüdası, Her Kulun Çektiği, Kendi İşinin Cezası!
  6. KısayolKısayol reportŞikayet pmÖzel Mesaj
    UCANTENEKE
    UCANTENEKE's avatar
    Kayıt Tarihi: 30/Ağustos/2005
    Erkek
    DjBlueMaN bunu yazdı

    http://dosya.co/eh261xp2rm54/ÖRNEK.xlsx.html

    Arkadaşlar çalışma yaptığımız excell buna yakın birşey.

    Dosya yok, ama aradığın komut düşeyara 

     

    UCANTENEKE tarafından 27/May/18 00:55 tarihinde düzenlenmiştir

    Bence bu dünya üzerinde seçilmiş ırk diye bi kavram varsa bu ırk kesin ruslardır.Onlar daha iyisini yapana kadar en iyisi onlar
  7. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DjBlueMaN
    DjBlueMaN's avatar
    Kayıt Tarihi: 18/Mart/2003
    Erkek
    UCANTENEKE bunu yazdı
    DjBlueMaN bunu yazdı

    http://dosya.co/eh261xp2rm54/ÖRNEK.xlsx.html

    Arkadaşlar çalışma yaptığımız excell buna yakın birşey.

    Dosya yok, ama aradığın komut düşeyara 

     

    Link i güncelledim hocam.

    http://m.yollayap.com/bbtc/1527382262836.xlsx

     

     

     

     

    DjBlueMaN tarafından 27/May/18 03:54 tarihinde düzenlenmiştir

    Haşa Zulmetmez Kullarına Hüdası, Her Kulun Çektiği, Kendi İşinin Cezası!
  8. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DjBlueMaN
    DjBlueMaN's avatar
    Kayıt Tarihi: 18/Mart/2003
    Erkek

    Up


    Haşa Zulmetmez Kullarına Hüdası, Her Kulun Çektiği, Kendi İşinin Cezası!
  9. KısayolKısayol reportŞikayet pmÖzel Mesaj
    heza
    heza's avatar
    Kayıt Tarihi: 01/Haziran/2007
    Erkek

    Al hocam

    http://m.yollayap.com/bbtc/1527452256318.xlsx

    edit: alakasız ama asker kantini mi işletiyorsun?

    konuya yazdığım gibi vlookup/düşeyara ile oluyor. Fiyatların hangi excelde hangi sekmede olduğu önemli değil. Asıl dosya çok farklı bile olsa vlookup formülünü öğren istediğin gibi yaparsın.

    heza tarafından 27/May/18 23:22 tarihinde düzenlenmiştir

    "We think too much and feel too little." By Charlie Chaplin from The Great Dictator.
  10. KısayolKısayol reportŞikayet pmÖzel Mesaj
    Bektas
    x-files
    x-files's avatar
    Kayıt Tarihi: 06/Eylül/2005
    Erkek

    Senin formül bu olacak.

    alış fiyatı yerine: =DÜŞEYARA(C2;$N$8:$Q$17;4;YANLIŞ)

    Satış için: =DÜŞEYARA(C2;$N$8:$R$17;5;YANLIŞ)


    //Hayat Bazen Tatlıdır//--//Aşıksan vur saza şöförsen bas gaza// http://zulfumehmet.com/ Kişisel bir olay
  11. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DjBlueMaN
    DjBlueMaN's avatar
    Kayıt Tarihi: 18/Mart/2003
    Erkek

    Çok teşekkür ederim arkadaşlar beni büyük bir yükten ve hata yapmaktan kurtardınız.


    Haşa Zulmetmez Kullarına Hüdası, Her Kulun Çektiği, Kendi İşinin Cezası!
Toplam Hit: 762 Toplam Mesaj: 11
excell yardım