folder Tahribat.com Forumları
linefolder Yazılımlar / Diğer Programlar
linefolder Jquery 2, IE 6 - 7 Ve 8'İ Desteklemeyecekmiş



Jquery 2, IE 6 - 7 Ve 8'İ Desteklemeyecekmiş

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    SerYolcu
    SerYolcu's avatar
    Kayıt Tarihi: 14/Ocak/2010
    Erkek

    http://jquery.com/download adresinde yazan bilgi aynen şöyle.

    jQuery 2.x

    jQuery 2.x has the same API as jQuery 1.x, but does not support Internet Explorer 6, 7, or 8. All the notes in the jQuery 1.9 Upgrade Guide apply here as well. Since IE 6/7/8 are still relatively common, we recommend using the 1.x version unless you are certain no IE 6/7/8 users are visiting the site. Please read the release notes carefully.

     

    Anladığım kadarıyla Jquery 2, IE 6, 7 ve 8 i desteklemeyecekmiş.

    Ancak Jquery 1'in IE 6, 7 ve 8 desteği devam edecekmiş.

    Son not olarak, bu arada Jquery V1'den V2'ye geçmek isteyenler için Migration Plugini de varmış.


    Ondan çocuk olmamıştır (Kimsenin babası değildir). Kendisi de doğmamıştır (kimsenin çocuğu değildir). İhlas Suresi 3 üncü ayette bunlar yazar.
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    nickalti
    Lightsaber
    Lightsaber's avatar
    Kayıt Tarihi: 29/Ağustos/2012
    Erkek

    sen de mi brütüs..


    İnsan; insan olsaydı,insan olmazdı..
  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    SpArK
    SpArK's avatar
    Kayıt Tarihi: 17/Temmuz/2005
    Erkek

    Çok sevindim, umarım hiç bir IE versiyonunu desteklemez de herkes diğer browserlara döner.

  4. KısayolKısayol reportŞikayet pmÖzel Mesaj
    janni
    janni's avatar
    Kayıt Tarihi: 06/Nisan/2010
    Erkek
    SpArK bunu yazdı

    Çok sevindim, umarım hiç bir IE versiyonunu desteklemez de herkes diğer browserlara döner.

     

  5. KısayolKısayol reportŞikayet pmÖzel Mesaj
    NuLL29
    NuLL29's avatar
    Kayıt Tarihi: 09/Temmuz/2007
    Erkek
    SpArK bunu yazdı

    Çok sevindim, umarım hiç bir IE versiyonunu desteklemez de herkes diğer browserlara döner.

     


    .::::Tesadüfen Doğdum Mecburen Yaşıyorum Zorudan Ölücem:::...
  6. KısayolKısayol reportŞikayet pmÖzel Mesaj
    sokoban
    sokoban's avatar
    Kayıt Tarihi: 23/Ocak/2010
    Erkek

    Cok yerinde bir karar


    .
  7. KısayolKısayol reportŞikayet pmÖzel Mesaj
    DrKill
    DrKill's avatar
    Kayıt Tarihi: 10/Mart/2004
    Erkek
    SpArK bunu yazdı

    Çok sevindim, umarım hiç bir IE versiyonunu desteklemez de herkes diğer browserlara döner.

     


    Bu imzayı her gördüğünüzde 4gb kotanızın 0,00000358559191226959228515625 azalmaktadır. Bilerek ve istenerek bu imza yapılmıştır. Amaç kotanızı sömürmektir
  8. KısayolKısayol reportŞikayet pmÖzel Mesaj
    TxT
    TxT's avatar
    Kayıt Tarihi: 13/Eylül/2007
    Erkek
    SpArK bunu yazdı

    Çok sevindim, umarım hiç bir IE versiyonunu desteklemez de herkes diğer browserlara döner.

    Tüm geliştiricilerin temennisi bu yönde, benimde öyle tabi fakat şöyle bir durum var özellikle bizde (Türkiyede) bir çok kurumlar, bankalar ie yi ve eski versiyonlarını kullanıyorlar hatta öyle bankalar varki güncel browser kurdurabilmeniz mümkün değil bir çok prosedürleri var işte o yüzden müşterileri bunlar olan geliştiriciler için kötü bir durum malesef. 



    Yukarıdaki grafikte görüldüğü üzere Türkiye yaklaşık browser kullanım oranlarında ie7 %1'in altında ama ie8 ve ie9 %11 lerde bunları da göz önünde bulundurmak gerek.

    Detaylı incelemek isteyenler http://gs.statcounter.com/#browser_version-TR-monthly-201204-201304

    Benim bireysel yada freelance yaptığım işlerde mümkün mertebe ie'yi umursamıyorum beter olsun it.


  9. KısayolKısayol reportŞikayet pmÖzel Mesaj
    sokoban
    sokoban's avatar
    Kayıt Tarihi: 23/Ocak/2010
    Erkek

    zaten twitter da artık ie'yi desteklemiyor yavaş yavaş bi kaç büyük yerden vurgun yerse aklı başına gelir hıyarların.


    .
  10. KısayolKısayol reportŞikayet pmÖzel Mesaj
    SpermMan
    SpermMan's avatar
    Kayıt Tarihi: 12/Haziran/2007
    Erkek

    çok sevindim 9 a bile destek vermemesi gerekiyor, bir programın sadece son sürümü kullanılması gerekiyor!


    -
  11. KısayolKısayol reportŞikayet pmÖzel Mesaj
    TeRRoR
    TeRRoR's avatar
    Kayıt Tarihi: 06/Nisan/2007
    Erkek

    müşterinin ve son kullanıcının çok sikinde sanki. hocalar yapmayın böyle. millet kullandığı browserin adını bilmiyor...


    herkes programcı olmak zorunda değildir, lütfen bir zorunluluk gibi programlama dilleri öğrenmeye çalışmayın. yabancı dil filan öğrenin amq.// s.kimin etini yerim, kasaba minnet etmem.// ince düşünene kalın girer.//
Toplam Hit: 1213 Toplam Mesaj: 16