folder Tahribat.com Forumları
linefolder Donanım & Driver
linefolder Laptop Ses Driverinde Problem...



Laptop Ses Driverinde Problem...

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    HorbaDor
    HorbaDor's avatar
    Kayıt Tarihi: 05/Eylül/2010
    Erkek

    *Selammmm mürid(e)ler

    *Asus X59sr laptop kullanıyorum

    *Geçenlerde windows 7 ultimate 32 bit kurdum 

    *Realtek audio driveri kurduğum zaman cızırtı geliyor 

    *Nasıl halledileceği hakkında bilgisi olanlar bi el atarsa sevinirim

    *Yardımlarımızı eksik etmeyelim

    *Teşekkürler

     


    Ha Ha!
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    crimeangel
    crimeangel's avatar
    Kayıt Tarihi: 11/Ocak/2004
    Erkek

    ilginç bi sorun. driverin bi alt sürümünü kurup denedinmi? bazen son sürüm sorun yapıyo. yada www.devid.info/tr sitesine device id yi girip onun verdiği driveri dermisin bide.


    ESKİ NİCKİM "HAYALETKURT"TUR....................... WE TANRI TÜRK"Ü YARATTI. ZAFERLER KAZANIP YEDİ CİHANA NAM SALSIN DİYE...
  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    HorbaDor
    HorbaDor's avatar
    Kayıt Tarihi: 05/Eylül/2010
    Erkek

    hayaletkurt bunu yazdı:
    -----------------------------

    ilginç bi sorun. driverin bi alt sürümünü kurup denedinmi? bazen son sürüm sorun yapıyo. yada www.devid.info/tr sitesine device id yi girip onun verdiği driveri dermisin bide.


    -----------------------------

    hocam 2 link vercem

    http://www.devid.info/search.php?text=ACPI%5CATK0100+

    http://www.devid.info/search.php?text=*ATK0100+

    normalde vista kuruluydu windows 7 ye çevirince böle bi sorun oldu. ayrıca bi alt sürümünüde denemedim onu da deneyim


    Ha Ha!
  4. KısayolKısayol reportŞikayet pmÖzel Mesaj
    crimeangel
    crimeangel's avatar
    Kayıt Tarihi: 11/Ocak/2004
    Erkek

    mhmmdclk66 bunu yazdı:
    -----------------------------

    hayaletkurt bunu yazdı:
    -----------------------------

    ilginç bi sorun. driverin bi alt sürümünü kurup denedinmi? bazen son sürüm sorun yapıyo. yada www.devid.info/tr sitesine device id yi girip onun verdiği driveri dermisin bide.


    -----------------------------

     

    hocam 2 link vercem

    http://www.devid.info/search.php?text=ACPI%5CATK0100+

    http://www.devid.info/search.php?text=*ATK0100+

    normalde vista kuruluydu windows 7 ye çevirince böle bi sorun oldu. ayrıca bi alt sürümünüde denemedim onu da deneyim


    -----------------------------

    hocam bu linkler ses driveri değil. asus laptoplarda, kısayol butonlarını çalıştıran bi zamazingo. bilgin olsun.

     


    ESKİ NİCKİM "HAYALETKURT"TUR....................... WE TANRI TÜRK"Ü YARATTI. ZAFERLER KAZANIP YEDİ CİHANA NAM SALSIN DİYE...
  5. KısayolKısayol reportŞikayet pmÖzel Mesaj
    HorbaDor
    HorbaDor's avatar
    Kayıt Tarihi: 05/Eylül/2010
    Erkek

    http://www.chip.com.tr/forum/win-7-ve-cizirti_t127287_wp3.html

    buradaki ayarları yaptım gene olmadı...


    Ha Ha!
  6. KısayolKısayol reportŞikayet pmÖzel Mesaj
    HorbaDor
    HorbaDor's avatar
    Kayıt Tarihi: 05/Eylül/2010
    Erkek

    bi uplayalım sorun devam ediyor.

     


    Ha Ha!
  7. KısayolKısayol reportŞikayet pmÖzel Mesaj
    tbtgezgini
    tbtgezgini's avatar
    Kayıt Tarihi: 12/Haziran/2007
    Erkek

    aynı sorun kardesımın pcdede var aynı problem ama cok can skmıyor hocam varsa çözümü bnde sevinirim :)


    ...
  8. KısayolKısayol reportŞikayet pmÖzel Mesaj
    FCN
    FCN's avatar
    Kayıt Tarihi: 28/Eylül/2007
    Erkek

    bende bir süredir realtekle iletişim halindeyim. belirli bug bildirimlerinde bulundum.bir driver ortaya cıktı sonunda onu deniyorum. tekrar feedback yapıcam.  şimdilik hoparlörlerdeki cızırtıları giderdiler ama mikofonda giden seste hala sıkıntı yaşıyorum. driverı gönderirdim ama ftp den vermeden önce özellikle sistem bilgilerini istediler detaylı şekilde onları gönderdim.belirli bir chipset için gönderdiler driverı oyüzden çalışıcagını sanmıyorum.

    yani olayın realtekte farkında yakın zamanda yeni resmi bir driver çıkarırlar diye düşünüyorum. 

  9. KısayolKısayol reportŞikayet pmÖzel Mesaj
    HorbaDor
    HorbaDor's avatar
    Kayıt Tarihi: 05/Eylül/2010
    Erkek

    FCN bunu yazdı:
    -----------------------------

    bende bir süredir realtekle iletişim halindeyim. belirli bug bildirimlerinde bulundum.bir driver ortaya cıktı sonunda onu deniyorum. tekrar feedback yapıcam.  şimdilik hoparlörlerdeki cızırtıları giderdiler ama mikofonda giden seste hala sıkıntı yaşıyorum. driverı gönderirdim ama ftp den vermeden önce özellikle sistem bilgilerini istediler detaylı şekilde onları gönderdim.belirli bir chipset için gönderdiler driverı oyüzden çalışıcagını sanmıyorum.

    yani olayın realtekte farkında yakın zamanda yeni resmi bir driver çıkarırlar diye düşünüyorum. 


    ----------------------------- 

    teşekkür ederim aydınlatıcı bi cevap oldu :)


    Ha Ha!
  10. KısayolKısayol reportŞikayet pmÖzel Mesaj
    FCN
    FCN's avatar
    Kayıt Tarihi: 28/Eylül/2007
    Erkek

    bu arada kullandığın driverın sürümü ne şu aşağıda verdigim linkte  2.66 ve 2.67 var. bunlardan biriyle hışırtıyı tamamen bitirmesede,minimuma çekmiştim

    http://www.free-codecs.com/Realtek_HD_Audio_Codecs_download.htm

    bi deneyip yazarsan sevinirim. ha bide unutmadan o chipin forumundaki ayarları bunada uygulaman lazım.

    not: realtek hd'dir diye tahmin ediyorum :| 

  11. KısayolKısayol reportŞikayet pmÖzel Mesaj
    HorbaDor
    HorbaDor's avatar
    Kayıt Tarihi: 05/Eylül/2010
    Erkek

    tamam hocam deneyim yazarım


    Ha Ha!
Toplam Hit: 3049 Toplam Mesaj: 16