Tilkide güvenlik açığı!

Güvenlik firması Secunia, Firefox'un yeni 3.5 sürümünde bellek yönetimi konusunda bir sorun olduğunu ve bu sorunun art niyetli kişiler tarafından kullanıcıların sistemlerine zararlı yazılımlar yüklemek için kullanılabileceğini açıkladı.

Secunia tarafından "son derece kritik" olarak duyurulan güvenlik açığı yeni tarayıcının JavaScript kodlarını yorumlarken ortaya çıkıyor. Secunia'nın bu açık ile ilgili raporunu şu adresten okuyabilirsiniz (İngilizce).

Diğer yandan görünüşe göre Mozilla ise henüz bu sorunu henüz çözebilmiş değil, çünkü düzeltilen hataların listelendiği şu sayfasında bu problem henüz yer almıyor. Secunia bu sorun giderilmeden kullanıcıların güvenmedikleri web sitelerini Firefox 3.5 ile ziyaret etmemelerinin daha sağlıklı olacağı söylüyor.
Kaynak:
Tarih:
Hit: 378
Yazar: WarninG_ErroR



Yorumlar


Siftahı yapan siz olun
Yorum yapabilmek için üye girişi yapmalısınız.