folder Tahribat.com Forumları
linefolder Bilgisayarla İlgili Diğer Konular
linefolder Excel'de Sıralama Hakkında [Çözüldü]



Excel'de Sıralama Hakkında [Çözüldü]

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    balik_
    balik_'s avatar
    Kayıt Tarihi: 05/Ocak/2010
    Erkek

    Merhaba arkadaşlar. Excel'de A sütunundaki öğrenciler ve B sütunundaki sınav notları C sütunundaki listeye göre sıralanacak, notlar da D sütununa yazılacak. Bunu nasıl yapabiliriz? Örnek liste resimdeki gibidir. İki farklı sistemde öğrenci listeleri farklı sıralanmış. Teşekkürler. 

    balik_ tarafından 03/May/21 23:55 tarihinde düzenlenmiştir

    Ben yüzmeyi ördeklerden öğrendim.
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    PanxeR
    PanxeR's avatar
    Kayıt Tarihi: 02/Ekim/2007
    Erkek

    hocam senin istediğin sıra ne alfabetik ne not sırası.

     elle yazacan o zaman 

    d ye sınav notlarını yaz sonra a ve b yi sil bitti

     

    PanxeR tarafından 03/May/21 21:22 tarihinde düzenlenmiştir

    Alldebrid Türkiye / IDM Türkiye yetkili bayi. ulaşmak isteyen mail atsın tyfn.panxer@gmail.com yada telegram https://t.me/PanxeR
  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    balik_
    balik_'s avatar
    Kayıt Tarihi: 05/Ocak/2010
    Erkek

    E kolonuna öğrenci numaralarını şu şekilde yapıştırsak, A ve B kolonlarındaki isim ve sınav notlarını E kolonundaki numara sırasına göre sıralayabilir miyiz?


    Ben yüzmeyi ördeklerden öğrendim.
  4. KısayolKısayol reportŞikayet pmÖzel Mesaj
    balik_
    balik_'s avatar
    Kayıt Tarihi: 05/Ocak/2010
    Erkek
    PanxeR bunu yazdı

    hocam senin istediğin sıra ne alfabetik ne not sırası.

     elle yazacan o zaman 

    d ye sınav notlarını yaz sonra a ve b yi sil bitti

     

    Hocam çok fazla liste var, hepsini elle yapmak günler alıyor. Mecbur otomatik yapmam lazım.


    Ben yüzmeyi ördeklerden öğrendim.
  5. KısayolKısayol reportŞikayet pmÖzel Mesaj
    UCANTENEKE
    UCANTENEKE's avatar
    Kayıt Tarihi: 30/Ağustos/2005
    Erkek

    Düşeyara komutu ile bu dediğin olur sanki rasgele olsa bile sıralayabilirsin


    Bence bu dünya üzerinde seçilmiş ırk diye bi kavram varsa bu ırk kesin ruslardır.Onlar daha iyisini yapana kadar en iyisi onlar
  6. KısayolKısayol reportŞikayet pmÖzel Mesaj
    kofcu
    kofcu's avatar
    Kayıt Tarihi: 29/Ağustos/2014
    Erkek

    D sütununu bununla doldur

    =LOOKUP(C2;A:A;B:B)


    ben de sevgiden yanayım...
  7. KısayolKısayol reportŞikayet pmÖzel Mesaj
    _PesimisT_
    _PesimisT_'s avatar
    Kayıt Tarihi: 27/Nisan/2008
    Erkek

    Düşeyara ile yapılır hocam...

    =DÜŞEYARA(C2;A1:B8;2;YANLIŞ)

    C2 hücresine bu yazılır  gibi

    =DÜŞEYARA(aranan değer; nerede aranacaksa o dizi; aranan dizinin hangi elemanı gelsin; birebir eşleştir)

    _PesimisT_ tarafından 03/May/21 22:46 tarihinde düzenlenmiştir

    Bu dahil; tüm genellemeler yanlıştır! Yolcu; Kendi Yolunda.... Şükür biz Allahtan başka sahibi olmayanlarız!
  8. KısayolKısayol reportŞikayet pmÖzel Mesaj
    siyahbereli
    siyahbereli's avatar
    Kayıt Tarihi: 03/Ocak/2006
    Erkek

    yapılışınıda ekledim, formülü kendine göre çoğaltabilirsin. yapamaz isen kvkk sıkıntı içermeyen dosyayı yükle yaparız.

    https://filebin.net/rdmlyq9zhardvawz

     

     


    Yapmadıklarınıza pişman olmaktansa, Yaptıklarınıza pişman olun...Yapın pişman olun, yada yapmayın yine pişman olun.
  9. KısayolKısayol reportŞikayet pmÖzel Mesaj
    balik_
    balik_'s avatar
    Kayıt Tarihi: 05/Ocak/2010
    Erkek

    düşeyara ile şu videonun da yardımıyla hallettim arkadaşlar, herkese teşekkürler. https://www.youtube.com/watch?v=bDnGFC28HhE

     


    Ben yüzmeyi ördeklerden öğrendim.
Toplam Hit: 198 Toplam Mesaj: 9
excel sıralama