Hetzner Dedicated Hakkında Yardım - Delirmek Üzereyim

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    cankol
    cankol's avatar
    Kayıt Tarihi: 19/Haziran/2008
    Erkek

    Hocalar,

    Yeni bir sunucu aldım hetznerden. 1xNvme SSD 2x4 TB HDD şeklinde.

    Ek sürücü olduğu için rescue system ile geldi sunucu. Amacım Centos'u nvme diske kurmak, diğer 2x4 TB diski de raid1 olarak sisteme eklemek.

    Rescue system üzerinden Nvme diske centos kuruyorum. kurulum bitince yeniden başlatıyorum, sunucuya erişemiyorum.

    Normal HDD disklere kurulunca, hem tekil hem raid1 yapısında farketmiyor sunucu açılıyor. Çıldırıcam.

    Kvm erişimi istedim başlangıçta hata vs varsa görürüm diye. Biz kontrol edelim deyip kendileri Centos kurdu ve çalıştı. Özellikle de sordum, benim kaçırdığım nokta ne, ona göre dikkat edeyim diye, normal kurulum yaptık birşey yapmadık dediler.

    Bende onun üzerinde bütün yapılandırmaları yaptım panel kurdum diskleri raid yapıp ekledim vs akşam üzeri yeniden başlatmam gerekti, yeniden başlattım. Tekrar gitti sistem. Sadece rescue sistemde erişebiliyorum şu an. Tekrar mail attım bunlara, sizin kurduğunuz sıkıntı yok dediğiniz sistem gitti dedim, işletim sistemi düzgün yüklenmemiş o yüzden düzgün boot olmuyor, rescue ile erişim sağlayabilirsiniz demiş bana.

    Sunucuyu dün öğlen saatlerinde teslim aldım. Şu saat oldu hiç uyumadım sistem kurulmuyor. grub yeniden yükledim, uefi -bios olarak ayrı ayrı da denedim. fstab da sorunsuz. Ama zıkkım sistem açılmıyor.

    Müsait olan anlayan birileri varsa bir fikir verip yardımcı olursa mükemmel olur. ücretli de olur sorun değil şunu bi çözeyim kafayı sıyırdım.


    imza.
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    majestiquo
    majestiquo's avatar
    Kayıt Tarihi: 24/Eylül/2005
    Erkek

    Hocam geçen gün şu videoyu izleyerek kurulum yapmıştım bir sıkıntı yaşamadım. videoda ubuntu kuruluyor sen tercihlerden centos seçerek devam edebilirsin.

    https://www.youtube.com/watch?v=i6ZKLiGPreA&list=PLAlBAb5HFXGpRn_i1MQgiPPlnqxAhFVjz

    Adımları izleyerek yapmayı bir dene istersen yapamazsan yardımcı olurum.

  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    trooper
    trooper's avatar
    Kayıt Tarihi: 11/Kasım/2007
    Erkek

    Workstation için kullandığım bi makinada  sistemi nvme üzerine kurulum yapınca aynı problemi yaşadım bios update ile sorunu çözmüştüm. Eski bios sürümleri nvme driverları ile problem yaşıyor.


    ZzZzZzZ...!
Toplam Hit: 470 Toplam Mesaj: 3
server hetzner