folder Tahribat.com Forumları
linefolder Donanım & Driver
linefolder 160 Gb Harddisk 127 Gb Gösteriyor [Yardım]



160 Gb Harddisk 127 Gb Gösteriyor [Yardım]

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    yTSe_JaM
    yTSe_JaM's avatar
    Kayıt Tarihi: 23/Mart/2003
    Erkek
    160 gb hdd de 33 gb açık olmaz birkaç gb olur enfazla :) neyse aradıysan sorun yok belki sata veya IDE kablolarınla alakalıdır
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    essan
    essan's avatar
    Kayıt Tarihi: 14/Temmuz/2007
    Erkek

    hoca sanırım partition magic programıyla orda görünmeyen gizli bölümü görebilirsin. create ile o bölümü tanımlı bir başka bölüm olarak görebilirsin mesela : e gibi... apply diyip uygula. çünkü partition tamamen grafiksel olarak herşeyi gösteriyor.

    birde bilgisayarında service pack 2 kurulumu ?

    ayrıca buraya bi gözat.

    http://support.microsoft.com/kb/303013/tr

  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    GLaDio
    GLaDio's avatar
    Üstün Hizmet Madalyası
    Kayıt Tarihi: 29/Temmuz/2003
    Erkek

    hddnin markasi ne?

    WD hddlerde XP ile oyle sorun olabiliyodu. benim 300gb hddyi 120gb olarak goruyodu.
    WD sitesinden indirdigim bi programla duzeltmi$tim

  4. KısayolKısayol reportŞikayet pmÖzel Mesaj
    asi_genclik06
    asi_genclik06's avatar
    Kayıt Tarihi: 18/Eylül/2005
    Erkek
    kardeş diskin belirli bölümü geri dönüşüm kutusuna aittir dikkat ettt
  5. KısayolKısayol reportŞikayet pmÖzel Mesaj
    oldwolf
    oldwolf's avatar
    Kayıt Tarihi: 02/Haziran/2002
    Erkek
    HDD'ni ya service packsiz ya da sp1'li windows ile formatlamışsın. sp2(service pack 2)'li windows cd si ile formatla sorunun düzelir.
  6. KısayolKısayol reportŞikayet pmÖzel Mesaj
    sandaciemrah
    sandaciemrah's avatar
    Kayıt Tarihi: 28/Kasım/2003
    Erkek
    dostum benimde aynı sorun vardı 80 gb yi 72 filan gösteriyordu, jumper ayarına baktım orada sınırlı kapasite gibi bişii yazıyordu diğerine taktım düzeldi sende bi dene istersen
  7. KısayolKısayol reportŞikayet pmÖzel Mesaj
    cxa1191s
    cxa1191s's avatar
    Kayıt Tarihi: 10/Mart/2007
    Erkek

    Senin harddisk 160 GB ise aslında ~152GB dir. Sorun 1KB nin 1000 değil 1024Byte olması ama hesaplarken 1000 olarak alınması. Eeee 127 nereden çıktı dersen söyliyim 2 seçenek nar

    -senin bilgisayarın o kadar yeni değil, sanırım en az 1 yıl oldu alalı ve anakart üzerindeki BIOS tanımıyor.

    -disk bölümlere ayrılmış ve sen göremiyorsun. XP deyönetimsel araçlardan disk yönetimine gir. 

  8. KısayolKısayol reportŞikayet pmÖzel Mesaj
    oldwolf
    oldwolf's avatar
    Kayıt Tarihi: 02/Haziran/2002
    Erkek
    eğer görünmeyen bi partition yoksa sp2'li cd ile formatlaman konusunda ısrar ediyorum, benzeri bi sorun yaşadım, 200 gb lık hdd yi 120 civarı görmüştü, sp2'li windows ile formatlayınca sorun çözüldü.
  9. KısayolKısayol reportŞikayet pmÖzel Mesaj
    Juba
    Juba's avatar
    Kayıt Tarihi: 16/Nisan/2007
    Erkek
    GLaDio bunu yazdı:
    -----------------------------

    hddnin markasi ne?

    WD hddlerde XP ile oyle sorun olabiliyodu. benim 300gb hddyi 120gb olarak goruyodu.
    WD sitesinden indirdigim bi programla duzeltmi$tim


    -----------------------------
    samsung marka .

     

    oldwolf : abi bilgisayarı formatladığım zaman sp lerden hiç birisi yüklü değildi . şuanda sp2 yüklü ama gene bi fark olmadı . işte yarın bi arıycam teknik desteği

  10. KısayolKısayol reportŞikayet pmÖzel Mesaj
    SilenC3
    SilenC3's avatar
    Kayıt Tarihi: 09/Mart/2007
    Erkek

    oldwolf bunu yazdı:
    -----------------------------
    eğer görünmeyen bi partition yoksa sp2'li cd ile formatlaman konusunda ısrar ediyorum, benzeri bi sorun yaşadım,
    200 gb lık hdd yi 120 civarı görmüştü, sp2'li windows ile formatlayınca sorun çözüldü.
    -----------------------------

    geçen temmuzda bende 250gb hdd aldım sp1 le windows kurcam bi baqtım 190 gösterio hemen panik bi :)) 
    bi abimi aradı sp2 ile at dedi 230gb oldu rahatladım eğer sp1le atıosan normaldir sp2 dene 

Toplam Hit: 5157 Toplam Mesaj: 42