Excelden Anlayan Müridler

  1. KısayolKısayol reportŞikayet pmÖzel Mesaj
    NighT_JudGe
    NighT_JudGe's avatar
    Kayıt Tarihi: 09/Aralık/2008
    Erkek

    Excelde  bir  kaç  konuda yardım  isteyecektim  bilenler  yardımcı olabilir mi 

    1- Hesapla Diye Bir Sayfam  var hesaplama  yaptırdım sonuçları  herhangi bir  tuş kombinasyonu veya buton iler    Sonuç Diye Bir Sayfaya  yeni sıra no ve ile  atmasını istiyorum 

    2- İnternette  bulduğum   bi  excel ile  uzun  süredir  çalışıyorum  fakar  son dönemlerde  çok  kasmaya başladı boyut 1.34 MB olmuş bundan  dolayı  çok  kasıyor işlem  yapması 1-2  dk  buluyor    bu sorunu nasıl  giderebilirim arka planda makrolar çalışıyor 

     

    NighT_JudGe tarafından 23/Kas/18 13:49 tarihinde düzenlenmiştir

    Cahildim Dünyanın Rengine Kandım
  2. KısayolKısayol reportŞikayet pmÖzel Mesaj
    ebter
    ebter's avatar
    Kayıt Tarihi: 09/Ekim/2005
    Erkek

    excelden anlamak yetmez senide anlamak lazım


    //www.radyosu.org\\//Gerçek Yeraltı\\
  3. KısayolKısayol reportŞikayet pmÖzel Mesaj
    NighT_JudGe
    NighT_JudGe's avatar
    Kayıt Tarihi: 09/Aralık/2008
    Erkek
    ebter bunu yazdı

    excelden anlamak yetmez senide anlamak lazım

    telefondan  yazmıştım  şimdi  düzenledim  


    Cahildim Dünyanın Rengine Kandım
  4. KısayolKısayol reportŞikayet pmÖzel Mesaj
    heza
    heza's avatar
    Kayıt Tarihi: 01/Haziran/2007
    Erkek

    Hocam eğer çok komplike değilse formülün isterse dosya 20 MB olsun çok kasmaması lazım.

    Ama çalışma kağıdındaki makrolar ve formüller arttıkça işlemin kasması biraz normal ama 1 mb lık veri ile seni rahatsız edecek kadar kasmaması lazım.

    Özel değilse exceli paylaş belki daha kısa yolu vardır onu paylaşırız.


    "We think too much and feel too little." By Charlie Chaplin from The Great Dictator.
  5. KısayolKısayol reportŞikayet pmÖzel Mesaj
    kartalkethuda
    kartalkethuda's avatar
    Kayıt Tarihi: 28/Mayıs/2007
    Erkek

    Sub Makro1()
    '
    ' Makro1 Makro
    '
    ' Klavye Kısayolu: Ctrl+a
    '
    Range("A1:R147").Select
    Selection.Copy
    Sheets("Sayfa2").Select
    Selection.PasteSpecial Paste:=xlPasteValues, Operation:=xlNone, SkipBlanks _
    :=False, Transpose:=False
    End Sub

     

    sayfa adlarını ve range değerlerini düzenle ve makro olarak kaydet.

    makroyu eklemek istediğin yere ekle şekil de bi dikdörtgen kare gibi şekil çiz. sağ tıkla makro ata de ve bu makroyu göster.

    ama her seferinde aynı yeri kullanır arşiv yapmaz.

     

    kartalkethuda tarafından 23/Kas/18 15:14 tarihinde düzenlenmiştir

    maşiyi görüyon mu maşiyi?
  6. KısayolKısayol reportŞikayet pmÖzel Mesaj
    NighT_JudGe
    NighT_JudGe's avatar
    Kayıt Tarihi: 09/Aralık/2008
    Erkek
    heza bunu yazdı

    Hocam eğer çok komplike değilse formülün isterse dosya 20 MB olsun çok kasmaması lazım.

    Ama çalışma kağıdındaki makrolar ve formüller arttıkça işlemin kasması biraz normal ama 1 mb lık veri ile seni rahatsız edecek kadar kasmaması lazım.

    Özel değilse exceli paylaş belki daha kısa yolu vardır onu paylaşırız.

    yok  hocam  özel değil  istersen  Pm ile  atabilirim  


    Cahildim Dünyanın Rengine Kandım
  7. KısayolKısayol reportŞikayet pmÖzel Mesaj
    NoktaliVirgul
    NoktaliVirgul's avatar
    Kayıt Tarihi: 02/Temmuz/2007
    Erkek
    heza bunu yazdı

    Hocam eğer çok komplike değilse formülün isterse dosya 20 MB olsun çok kasmaması lazım.

    Ama çalışma kağıdındaki makrolar ve formüller arttıkça işlemin kasması biraz normal ama 1 mb lık veri ile seni rahatsız edecek kadar kasmaması lazım.

    Özel değilse exceli paylaş belki daha kısa yolu vardır onu paylaşırız.

    4 mb excel var, kasıyor ya :/

    Kenarda yazıyor 8 çekirdek hesaplanıyor... diye


    If my calculations are correct, when this baby hits eighty-eight miles per hour... you"re gonna see some serious shit.
  8. KısayolKısayol reportŞikayet pmÖzel Mesaj
    KaptaN
    KaptaN's avatar
    Kayıt Tarihi: 30/Ağustos/2005
    Erkek

    Sayfada çok fazla boşluk vb olabilir mi ? Bazen ondan dolayı kasabiliyor


    小さなカエル、小さなカエルの尾はどこですか?? ------- 王八蛋
  9. KısayolKısayol reportŞikayet pmÖzel Mesaj
    hades_06
    hades_06's avatar
    Kayıt Tarihi: 04/Ocak/2006
    Erkek

    beyler konu açılmışken benimde bir sorum olacak. çalıştığım firmada hergün bir cihaz ile dosya oluşturuyoruz bu dosya not defterine kaydoluyor.örneğin;

     

    1 23/11/2018 hasan

    2 23/11/2018 ali

    98 23/11/2018 eren

    vs diye ertesi gün tekrar cihazin icini bosaltip tekrar not defterine aktariyoruz tekrar;

    1 24/11/2018 alper

    2 24/11/2018 metin

    ....

    54 24/11/2018 kerim

     

    diye aktariyor ben bunlari excel e alt alta atıyorum başındaki 1-2 sıra numaralarını nasıl sıralayabilirim ?? umarım anlatabilmişimdir..

  10. KısayolKısayol reportŞikayet pmÖzel Mesaj
    kartalkethuda
    kartalkethuda's avatar
    Kayıt Tarihi: 28/Mayıs/2007
    Erkek

    a1 hücresine =EĞER(B1>0;1;" ") yaz

    a2 hücresine =EĞER(B2>0;A1+1;" ") yaz

    sonra a2 hücresinin alt sağ köşesine mouse u getir + işareti çıkınca tut sayfanın en altına kadar indir.

    b sütünuna herhangi birşey yazdığında otomatik sayı gelir.


    maşiyi görüyon mu maşiyi?
  11. KısayolKısayol reportŞikayet pmÖzel Mesaj
    NighT_JudGe
    NighT_JudGe's avatar
    Kayıt Tarihi: 09/Aralık/2008
    Erkek

    konudaki  sorun  hala  çözülemedi  müridler 


    Cahildim Dünyanın Rengine Kandım
Toplam Hit: 1938 Toplam Mesaj: 14
excel msoffices